Windows Patch #KB2952664

Discussion about non-BR issues : Operating Systems, Networking issues and other non-BR related software products (AutoIt, other open source recommendations, etc)

Moderators: Susan Smith, admin

Susan Smith
Posts: 654
Joined: Sun Aug 10, 2008 4:24 am
Location: Southern California

Windows Patch #KB2952664

Postby Susan Smith » Mon Sep 15, 2014 12:30 pm

Hi all,

One of my clients is having trouble with a Windows patch. One of my ScreenIO screens stopping working and I couldn't figure out why. Turns out that this patch had just been installed. It was originally issued in April as an "important" update *(and we didn't install it then), but today, it got pushed to one of the workstations at my client. The same BR code and Screenio screen works fine on all other workstations. So their computer guy uninstalled the patch and all worked fine again.

The patch is an update to make a "smoother transition" when you upgrade from Win7 to Win8 (who does that without a clean install anyway these days?) so the patch does not appear to be necessary despite being pushed to some machines. The discussion forums that I've read indicate that all kinds of failures have occurred with this patch - going all the way back to April when it was first released, but the failures have not occurred on all Win7 machines. So this is just a heads up.

-- Susan

gordon
Posts: 297
Joined: Fri Apr 24, 2009 6:02 pm

Re: Windows Patch #KB2952664

Postby gordon » Tue Oct 07, 2014 6:02 am

What is the symptom when this patch was present?

Susan Smith
Posts: 654
Joined: Sun Aug 10, 2008 4:24 am
Location: Southern California

Re: Windows Patch #KB2952664

Postby Susan Smith » Tue Oct 07, 2014 1:17 pm

I don't really know the details. They were trying to figure it out on their own with their hardware guy since they knew that I hadn't changed anything recently but Windows patches WERE being pushed out. He did some research, found out that other people across the internet had quite a few problems with this patch. So he removed it and everything worked again. Sorry that I can't pinpoint the specifics.

-- Susan


Return to “Non-BR Topics”

Who is online

Users browsing this forum: No registered users and 1 guest

cron